Ankündigung

Einklappen
Keine Ankündigung bisher.

ATB PC von Kirchner WIN 10

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    ATB PC von Kirchner WIN 10

    Hallo,
    bei demProgramm unter WIN 10 bekomme ich keine System Correction hin. Das Problem scheint zu sein, dass das interne Rechnermicro ständig mitläuft.
    Der Line In extern wird beim Einstecken am Micro Eingang erkannt. Aber bei der Erstellung der Korrekturkurve kommt nur Müll raus. Wenn ich dann Geräusche erzeuge, sehe ich die Peakänderung. Das Micro läuft also mit. Dabei spielt eskeine Rolle, ob bei der Soundkarte die Eingänge getrennt oder zusammengefasst eingestellt werden.

    Ich weiss nicht mehr weiter. Hat jemand Erfahrungen?

    Gruss Stefan

    #2
    Hallo Stefan,

    manchmal läuft ein Gerät einfach mit, obwohl es nicht soll!
    Ich würde dir raten, alle Eingangsgeräte zu deaktivieren, bis auf dein Messmikro.

    Windows-Einstellungen (ehemals Systemsteuerung) > System > Sound

    Dort musst du unter "Eingabe" das richtige Quellgerät einstellen.
    Zudem solltest du weiter unten auf "Audiogeräte verwalten" (immer noch unter "Eingabe") drücken und alle anderen Eingabegeräte deaktivieren, die du nicht brauchst.
    Hierzu einfach 1x mit der linken Maustaste draufklicken und "deaktivieren" drücken. Wenn es das Problem immer noch nicht gelöst hat, vermute ich ein Problem mit deinem Messmikro.
    Ob es an den Einstellungen an der Software liegt, kann ich natürlich auch nicht sagen.

    Aber nach meiner Anleitung kannst du alle anderen Eingabegeräte deaktivieren, so dass nichts mehr stören kann.

    Halte uns auf dem laufenden.

    Gruß Christian
    Mehr Klangqualität geht immer! | Wohnort: 46XXX Oberhausen
    Lindemann | Focal | Chord | Denon | Furutech | Fadel-Art | Audioquest | ViaBlue | Supra | MeiCord | Beyerdynamic | Pioneer | David |

    Kommentar


      #3
      Hallo Christian,

      erstmal besten Dank. Ich habe das alles durchforstet. Das sollte jetzt passen. Die Aufnahmegeräte werden korrekt und alleine angezeigt.
      Ich bin jetzt etwas genervt und werde in kürze versuchen, dass jetzt passend einzurichten und zu messen. Bericht folgt.

      Viele Grüsse
      Stefan.

      Kommentar


        #4
        Hallo Stefan,
        keine Ursache. Ich drücke dir die Daumen.

        Gruß Christian
        Mehr Klangqualität geht immer! | Wohnort: 46XXX Oberhausen
        Lindemann | Focal | Chord | Denon | Furutech | Fadel-Art | Audioquest | ViaBlue | Supra | MeiCord | Beyerdynamic | Pioneer | David |

        Kommentar


          #5
          Hallo Christian,

          ich bin etwas weiter. Die System Correction klappt nun. Ich habe ein Verständnisproblem. Wenn die ich die Micro Korrekturdatei lade, erhalte ich eine andere Kurve bei der System Correction, als ohne. Ich würde die System Correction ohne Mikro Korrektur durchführen wollen und wenn das erfolgt ist zur Messung die Mikrodatei hochladen.

          Wie siehst Du das?.

          Gruss Stefan

          Kommentar


            #6
            Stefan,

            es nennt sich nicht umsonst SYSTEM CORRECTION. Es geht dabei Übertragungsfehler der Messstrecke zu korrigieren und dazu gehört auch das Micro.

            Nichts desto trotz, ich führe die SYSTEM CORRECTION auch ohne Micro Korrektur durch, denn zum Einen sind die gelieferten Micros recht gleich ( ich habe bei drei unterschiedlichen Micros Abweichungen von unter 1dB und das erst ab 10kHz ) und zum Anderen nutze ich das Messsystem auch um Frequenzgänge von elektronischen Geräten wie Verstärker, etc. durchzuführen. In dem Falle wäre eine SYSTEM CORRECTION mit Micro-Korrektur nicht sinnvoll.

            Meine Erfahrung, die größten Abweichungen weisen die Soundkarten auf. Da lagen bei mir Abweichungen von bis zu 6dB vor. Da sind die 1dB vom Micro praktisch nicht relevant.
            Happy listening, Cay-Uwe

            http://www.sonus-natura.com/

            Kommentar


              #7
              Hallo,

              wer misst mit dem Programm unter WIN 10? Bei mir stellt sich die Messkurve nicht richtig dar. Auch reagiert die Messung unheimlich träge, wenn man z.B. nur einen Lautstärkebereich ändert. Unter WIN 7 wurde das praktisch sofort registriert. Das Micro arbeitet und wird erkannt.

              Gruß Stefan

              Kommentar


                #8
                Keiner da, der das Problem kennt?

                Gruss

                Stefan

                Kommentar

                Lädt...
                X